Microsoft .Net Framework 4 Issues

December 2010

Flaresim 3.0 will not start if the Microsoft .Net Framework 4 is installed, a window will appear saying that Flaresim has stopped working. This has been identified as a problem in the Safenet Sentinel RMS 8.3 protection software used by Flaresim 3.0.

This has been resolved in the Safenet Sentinel RMS version 8.4 update. Flaresim 3.0.1 protected with this latest version of Sentinel RMS is now available. Please use the Contact Us link on the About Us menu to request the download details.

Flaresim 3.0.1 will run with .Net Framework 3.5SP1 and does not require .Net Framework 4. If however you are using .Net Framework 4, Flaresim 3.0.1 will require installation of the full Microsoft .Net Framework 4 system. This includes additional components not included in the default Microsoft .Net Framework 4 Client Profile installation offered through Windows Update. The full Microsoft .Net Framework 4 installer can be downloaded from this link.